<!doctype html>
<!--[if lt IE 8 ]><html lang="en-GB" prefix="og: https://ogp.me/ns#"> class="ie7"><![endif]-->
<!--[if IE 8 ]><html lang="en-GB" prefix="og: https://ogp.me/ns#"> class="ie8"><![endif]-->
<!--[if IE 9 ]><html lang="en-GB" prefix="og: https://ogp.me/ns#"> class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-GB" prefix="og: https://ogp.me/ns#"><link rel="stylesheet" type="text/css" href="https://www.themediamarketingco.com/wp-content/themes/the-core-child/ieonly.css" /><!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.themediamarketingco.com/xmlrpc.php">
	<meta name="viewport" content="width=device-width, initial-scale=1">
 <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5N2FJKC');</script>
<!-- End Google Tag Manager —>

<!-- AddEvent script -->


	<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.themediamarketingco.com/13-actions-to-commit-to-doing-right-now-to-get-your-brand-visible/"
    },
    "headline": "13 Things Brands Must do Right Now to Prepare for 2021",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.themediamarketingco.com/wp-content/uploads/2020/11/13-actions-e1605287163140.png",
        "width": "auto",
        "height": "auto"
    },
    "datePublished": "2020-11-13T13:06:20+0000",
    "dateModified": "2020-11-13T17:58:56+0000",
    "author": {
        "@type": "Person",
        "name": "Claire Burdett"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Media Marketing Co",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.themediamarketingco.com/wp-content/uploads/2016/08/website-header2.jpg",
            "width": "auto",
            "height": "auto"
        }
    },
    "description": "13 essential actions brands must do now so they can prepare for 2021, including marketing, SEO, social media, content and brand values."
}
</script>
<title>How brands can prepare for 2021| Expert Insights | The Media Marketing Co</title>
<!-- Optimized by SG Optimizer plugin version - 5.7.4 -->
<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="13 essential actions brands must do now so they can prepare for 2021, including marketing, SEO, social media, content and brand values."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.themediamarketingco.com/13-actions-to-commit-to-doing-right-now-to-get-your-brand-visible/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How brands can prepare for 2021| Expert Insights | The Media Marketing Co" />
<meta property="og:description" content="13 essential actions brands must do now so they can prepare for 2021, including marketing, SEO, social media, content and brand values." />
<meta property="og:url" content="https://www.themediamarketingco.com/13-actions-to-commit-to-doing-right-now-to-get-your-brand-visible/" />
<meta property="og:site_name" content="The Media Marketing Co" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2020-11-13T13:06:20+00:00" />
<meta property="article:modified_time" content="2020-11-13T17:58:56+00:00" />
<meta property="og:updated_time" content="2020-11-13T17:58:56+00:00" />
<meta property="og:image" content="https://www.themediamarketingco.com/wp-content/uploads/2020/11/13-actions-e1605287163140.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="13 essential actions brands must do now so they can prepare for 2021, including marketing, SEO, social media, content and brand values." />
<meta name="twitter:title" content="How brands can prepare for 2021| Expert Insights | The Media Marketing Co" />
<meta name="twitter:image" content="https://www.themediamarketingco.com/wp-content/uploads/2020/11/13-actions-e1605287163140.png" />
<meta name="twitter:creator" content="@ClaireBurdett" />
<meta property="DC.date.issued" content="2020-11-13T13:06:20+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Media Marketing Co &raquo; Feed" href="https://www.themediamarketingco.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Media Marketing Co &raquo; Comments Feed" href="https://www.themediamarketingco.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Media Marketing Co &raquo; 13 Things Brands Must do Right Now to Prepare for 2021 Comments Feed" href="https://www.themediamarketingco.com/13-actions-to-commit-to-doing-right-now-to-get-your-brand-visible/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.themediamarketingco.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flick-css'  href='https://www.themediamarketingco.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.themediamarketingco.com/?mcsf_action=main_css&#038;ver=5.5.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.themediamarketingco.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.themediamarketingco.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.themediamarketingco.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.themediamarketingco.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.themediamarketingco.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='rotatingtweets-css'  href='https://www.themediamarketingco.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.themediamarketingco.com/wp-content/plugins/unyson/framework/static/libs/font-awesome/css/font-awesome.min.css?ver=2.7.24' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/css/bootstrap.css?ver=1.0.42' type='text/css' media='all' />
<link rel='stylesheet' id='fw-mmenu-css'  href='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/css/jquery.mmenu.all.css?ver=1.0.42' type='text/css' media='all' />
<link rel='stylesheet' id='the-core-style-css'  href='https://www.themediamarketingco.com/wp-content/uploads/the-core-style.css?ver=1598355272' type='text/css' media='all' />
<link rel='stylesheet' id='fw-theme-style-css'  href='https://www.themediamarketingco.com/wp-content/themes/the-core-child/style.css?ver=1.0.42' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/css/prettyPhoto.css?ver=1.0.42' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/css/animate.css?ver=1.0.42' type='text/css' media='all' />
<link rel='stylesheet' id='fw-googleFonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700%7CMerriweather%3A300%2C300italic%7CQuattrocento+Sans%3Aregular%2C700%7CNTR%3Aregular%7CRoboto%3A100%7CRaleway%3A100%7CCrimson+Text%3Aregular&#038;subset=latin%2Cgreek&#038;ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7' id='jquery_scrollto-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' id='mailchimpSF_main_js-js-extra'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.themediamarketingco.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7' id='mailchimpSF_main_js-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.5.3' id='datepicker-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8' id='greensock-js'></script>
<script type='text/javascript' id='layerslider-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.9' id='layerslider-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.9' id='layerslider-transitions-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6' id='revmin-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/lib/modernizr.min.js?ver=1.0.42' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/lib/bootstrap.min.js?ver=1.0.42' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/jquery.touchSwipe.min.js?ver=1.0.42' id='touchSwipe-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/lib/html5shiv.js?ver=1.0.42' id='html5shiv-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/lib/respond.min.js?ver=1.0.42' id='respond-js'></script>
<meta name="generator" content="Powered by LayerSlider 5.6.9 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel="https://api.w.org/" href="https://www.themediamarketingco.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.themediamarketingco.com/wp-json/wp/v2/posts/14477" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themediamarketingco.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themediamarketingco.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<meta name="generator" content="WooCommerce 4.7.0" />
<link rel='shortlink' href='https://www.themediamarketingco.com/?p=14477' />
<link rel="alternate" type="application/json+oembed" href="https://www.themediamarketingco.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themediamarketingco.com%2F13-actions-to-commit-to-doing-right-now-to-get-your-brand-visible%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themediamarketingco.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themediamarketingco.com%2F13-actions-to-commit-to-doing-right-now-to-get-your-brand-visible%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
   
<!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1891862734421800'); fbq('track', 'PageView');fbq('track', 'ViewContent');fbq('track', 'Lead');fbq('track', 'Search');
</script><noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=1891862734421800&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code -->    
</head>
<body class="post-template-default single single-post postid-14477 single-format-standard theme-the-core-parent cookies-not-set woocommerce-no-js fw-full fw-website-align-center fw-section-space-sm header-3 fw-top-bar-on fw-header-boxed fw-no-absolute-header fw-top-social-right  search-in-top-bar mobile-menu-item-align-left fw-mobile-menu-position-center fw-logo-image fw-logo-retina fw-animation-mobile-off has-sidebar fw-search-filter-off" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N2FJKC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="page" class="hfeed site">
<!--	<php the_core_header_mobile_menu(); ?> -->
	<header class="fw-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="fw-top-bar">
			<div class="fw-container">
															<span class="fw-text-top-bar">Call us on 0203 664 7973</span>
										<div class="fw-top-bar-social"><a target="_blank" href="https://twitter.com/MediaMktgCo"><i class="fa fa-twitter-square"></i></a><a target="_blank" href="https://www.facebook.com/TheMediaMarketingCo/"><i class="fa fa-facebook-square"></i></a><a target="_blank" href="https://www.linkedin.com/company/the-media-marketing-co"><i class="fa fa-linkedin-square"></i></a><a target="_blank" href="https://www.pinterest.com/mediamarketing/"><i class="fa fa-pinterest-square"></i></a><a target="_blank" href="https://www.instagram.com/themediamarketingco/"><i class="fa fa-instagram"></i></a></div>							<div class="fw-search fw-mini-search">
						<a href="#" class="fw-search-icon"><i class="fa fa-search"></i></a>
		</div>
								</div>
		</div>
		<div class="fw-header-main">
				<div class="fw-wrap-logo">
							<div class="fw-container">
			
										<a href="https://www.themediamarketingco.com/" class="fw-site-logo">
				
                            <img src="https://www.themediamarketingco.com/wp-content/uploads/2016/09/header2609.jpg" alt="The Media Marketing Co" />
						</a>
					
							</div>
					</div>
			<div class="fw-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
			<div class="fw-container">
				<a href="#mobile-menu" class="mmenu-link"><i class="fa fa-navicon"></i></a>
				<nav id="fw-menu-primary" class="fw-site-navigation primary-navigation"><ul id="menu-tmmc-header" class="fw-nav-menu"><li id="menu-item-8697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8697"><a href="https://www.themediamarketingco.com/" >Home</a></li>
<li id="menu-item-6846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6846"><a href="https://www.themediamarketingco.com/social-media-marketing-agency/" >About Us</a>
<ul class="sub-menu">
	<li id="menu-item-7923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7923"><a href="https://www.themediamarketingco.com/social-media-marketing-agency/help-with-social-media/" >How We Can Help You</a></li>
	<li id="menu-item-10148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10148"><a href="https://www.themediamarketingco.com/the-team/" >The Team</a></li>
	<li id="menu-item-12953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12953"><a href="https://www.themediamarketingco.com/10th-birthday-party/" >10th Birthday Party</a></li>
	<li id="menu-item-12357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12357"><a href="https://www.themediamarketingco.com/calendar/" >10 Years Celebration Calendar</a></li>
	<li id="menu-item-7780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7780"><a href="https://www.themediamarketingco.com/social-media-marketing-agency/interview-with-claire-burdett/" >Interview with Claire Burdett</a></li>
</ul>
</li>
<li id="menu-item-6071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu menu-item-6071"><a href="#" >Services</a><div class="mega-menu" >
<ul class="sub-menu mega-menu-row">
	<li id="menu-item-6082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-menu-col menu-item-6082"><a href="#" >SEO</a><div><img src="https://www.themediamarketingco.com/wp-content/uploads/2016/08/seo.jpg"  alt="SEO" /></div>
	<ul class="sub-menu">
		<li id="menu-item-6827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6827"><a href="https://www.themediamarketingco.com/search-engine-optimisation-seo/" >SEO – Search Engine Optimisation</a></li>
		<li id="menu-item-6828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6828"><a href="https://www.themediamarketingco.com/top-of-google/" >Search Marketing</a></li>
		<li id="menu-item-6836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6836"><a href="https://www.themediamarketingco.com/website-optimisation/" >Website Optimisation</a></li>
		<li id="menu-item-6987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6987"><a href="https://www.themediamarketingco.com/keywords/" >Keywords</a></li>
		<li id="menu-item-10691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10691"><a href="https://www.themediamarketingco.com/backlinks/" >Backlinks Building</a></li>
	</ul>
</li>
	<li id="menu-item-6080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-menu-col menu-item-6080"><a href="#" >Social Media</a><div><img src="https://www.themediamarketingco.com/wp-content/uploads/2016/08/social-media.jpg"  alt="social media" /></div>
	<ul class="sub-menu">
		<li id="menu-item-6992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6992"><a href="https://www.themediamarketingco.com/social-media-marketing/" >Social Media Marketing</a></li>
		<li id="menu-item-7003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7003"><a href="https://www.themediamarketingco.com/finding-your-audience/" >Finding Your Audience</a></li>
		<li id="menu-item-7010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7010"><a href="https://www.themediamarketingco.com/growth-hacking/" >Growth Hacking</a></li>
		<li id="menu-item-7019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7019"><a href="https://www.themediamarketingco.com/social-sales/" >Social Sales</a></li>
		<li id="menu-item-7024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7024"><a href="https://www.themediamarketingco.com/social-business/" >Social Business</a></li>
	</ul>
</li>
	<li id="menu-item-7040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-menu-col menu-item-7040"><a href="#" >Websites</a><div><img src="https://www.themediamarketingco.com/wp-content/uploads/2016/08/websites.jpg"  alt="websites" /></div>
	<ul class="sub-menu">
		<li id="menu-item-7039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7039"><a href="https://www.themediamarketingco.com/build-good-websites/" >Build</a></li>
		<li id="menu-item-7038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7038"><a href="https://www.themediamarketingco.com/improving-website/" >Improve</a></li>
		<li id="menu-item-7037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7037"><a href="https://www.themediamarketingco.com/maintaining-websites/" >Maintain</a></li>
	</ul>
</li>
	<li id="menu-item-6087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-menu-col menu-item-6087"><a href="#" >Campaigns</a><div><img src="https://www.themediamarketingco.com/wp-content/uploads/2016/08/campaigns.jpg"  alt="campaigns" /></div>
	<ul class="sub-menu">
		<li id="menu-item-7072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7072"><a href="https://www.themediamarketingco.com/social-media-campaigns/" >Social Media</a></li>
		<li id="menu-item-7071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7071"><a href="https://www.themediamarketingco.com/integrated-campaigns/" >Integrated</a></li>
		<li id="menu-item-7070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7070"><a href="https://www.themediamarketingco.com/analytics/" >Analytics</a></li>
		<li id="menu-item-7069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7069"><a href="https://www.themediamarketingco.com/marketing-content/" >Content</a></li>
		<li id="menu-item-7068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7068"><a href="https://www.themediamarketingco.com/digital-social-advertising/" >Advertising</a></li>
	</ul>
</li>
	<li id="menu-item-6088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-menu-col menu-item-6088"><a href="#" >Brand Management</a><div><img src="https://www.themediamarketingco.com/wp-content/uploads/2016/08/brand-management.jpg"  alt="brand management" /></div>
	<ul class="sub-menu">
		<li id="menu-item-7047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7047"><a href="https://www.themediamarketingco.com/social-business-consultant/" >Marketing Training and Business Consultation</a></li>
		<li id="menu-item-7097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7097"><a href="https://www.themediamarketingco.com/digital-reputation/" >Digital Reputation</a></li>
		<li id="menu-item-7096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7096"><a href="https://www.themediamarketingco.com/listening-monitoring/" >Monitoring</a></li>
		<li id="menu-item-7095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7095"><a href="https://www.themediamarketingco.com/audits/" >Audits</a></li>
		<li id="menu-item-7094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.themediamarketingco.com/digital-pr/" >Digital PR</a></li>
		<li id="menu-item-7093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.themediamarketingco.com/social-media-crisis-management/" >Crisis Management</a></li>
		<li id="menu-item-11301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11301"><a href="https://www.themediamarketingco.com/training-courses/" >Training Courses</a></li>
	</ul>
</li>
	<li id="menu-item-6089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-menu-col menu-item-6089"><a href="#" >Content</a><div><img src="https://www.themediamarketingco.com/wp-content/uploads/2016/08/training-consultation.jpg"  alt="training and consultation" /></div>
	<ul class="sub-menu">
		<li id="menu-item-10418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10418"><a href="https://www.themediamarketingco.com/content/" >Content</a></li>
		<li id="menu-item-10416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10416"><a href="https://www.themediamarketingco.com/optimised-content/" >Optimised Content</a></li>
		<li id="menu-item-10417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10417"><a href="https://www.themediamarketingco.com/visual-content/" >Visual Content</a></li>
	</ul>
</li>
</ul>
</div></li>
<li id="menu-item-12396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12396"><a href="https://www.themediamarketingco.com/whats-in-your-can/" >Packages</a>
<ul class="sub-menu">
	<li id="menu-item-12343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12343"><a href="https://www.themediamarketingco.com/seo-packages/" >SEO Packages</a></li>
	<li id="menu-item-12344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12344"><a href="https://www.themediamarketingco.com/content-packages/" >Content Packages</a></li>
	<li id="menu-item-12345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12345"><a href="https://www.themediamarketingco.com/social-media-packages/" >Social Media Packages</a></li>
	<li id="menu-item-12346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12346"><a href="https://www.themediamarketingco.com/brand-management-packages/" >Brand Management Packages</a></li>
	<li id="menu-item-12348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12348"><a href="https://www.themediamarketingco.com/website-packages/" >Website Packages</a></li>
	<li id="menu-item-12349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12349"><a href="https://www.themediamarketingco.com/campaign-packages/" >Campaign Packages</a></li>
</ul>
</li>
<li id="menu-item-6090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6090"><a href="#" >Clients</a>
<ul class="sub-menu">
	<li id="menu-item-7129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7129"><a href="https://www.themediamarketingco.com/our-clients/" >Clients</a></li>
	<li id="menu-item-7581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7581"><a href="https://www.themediamarketingco.com/case-studies/" >Case Studies</a></li>
	<li id="menu-item-7809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7809"><a href="https://www.themediamarketingco.com/testimonials/" >Testimonials</a></li>
</ul>
</li>
<li id="menu-item-6862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6862"><a href="https://www.themediamarketingco.com/category/blog/" >Blog</a></li>
<li id="menu-item-10826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10826"><a href="https://www.themediamarketingco.com/newsletter/" >Stay in Touch!</a></li>
<li id="menu-item-8357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8357"><a href="https://www.themediamarketingco.com/contact-us/" >Contact Us</a></li>
</ul></nav>							</div>
		</div>
		<div class="clearfix"></div>
	</div>
			<div class="fw-wrap-search-form fw-form-search-full" role="search">
			<form class="fw-search-form" method="get" action="https://www.themediamarketingco.com/">
				<input type="text" name="s" class="fw-input-search" placeholder="Type &amp; Press Enter">
				<div class="fw-submit-wrap"></div>
			</form>
		</div>
	</header>
<nav id="mobile-menu"><ul><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.themediamarketingco.com/">Home</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.themediamarketingco.com/social-media-marketing-agency/">About Us</a><ul class="sub-menu">	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/social-media-marketing-agency/help-with-social-media/">How We Can Help You</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/the-team/">The Team</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/10th-birthday-party/">10th Birthday Party</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/calendar/">10 Years Celebration Calendar</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/social-media-marketing-agency/interview-with-claire-burdett/">Interview with Claire Burdett</a></li></ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-has-mega-menu"><a href="#">Services</a><ul class="sub-menu">	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-menu-col"><a href="#">SEO</a>	<ul class="sub-menu">		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/search-engine-optimisation-seo/">SEO – Search Engine Optimisation</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/top-of-google/">Search Marketing</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/website-optimisation/">Website Optimisation</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/keywords/">Keywords</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/backlinks/">Backlinks Building</a></li>	</ul></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-menu-col"><a href="#">Social Media</a>	<ul class="sub-menu">		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/social-media-marketing/">Social Media Marketing</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/finding-your-audience/">Finding Your Audience</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/growth-hacking/">Growth Hacking</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/social-sales/">Social Sales</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/social-business/">Social Business</a></li>	</ul></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-menu-col"><a href="#">Websites</a>	<ul class="sub-menu">		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/build-good-websites/">Build</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/improving-website/">Improve</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/maintaining-websites/">Maintain</a></li>	</ul></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-menu-col"><a href="#">Campaigns</a>	<ul class="sub-menu">		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/social-media-campaigns/">Social Media</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/integrated-campaigns/">Integrated</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/analytics/">Analytics</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/marketing-content/">Content</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/digital-social-advertising/">Advertising</a></li>	</ul></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-menu-col"><a href="#">Brand Management</a>	<ul class="sub-menu">		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/social-business-consultant/">Marketing Training and Business Consultation</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/digital-reputation/">Digital Reputation</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/listening-monitoring/">Monitoring</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/audits/">Audits</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/digital-pr/">Digital PR</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/social-media-crisis-management/">Crisis Management</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/training-courses/">Training Courses</a></li>	</ul></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mega-menu-col"><a href="#">Content</a>	<ul class="sub-menu">		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/content/">Content</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/optimised-content/">Optimised Content</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/visual-content/">Visual Content</a></li>	</ul></li></ul></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.themediamarketingco.com/whats-in-your-can/">Packages</a><ul class="sub-menu">	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/seo-packages/">SEO Packages</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/content-packages/">Content Packages</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/social-media-packages/">Social Media Packages</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/brand-management-packages/">Brand Management Packages</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/website-packages/">Website Packages</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/campaign-packages/">Campaign Packages</a></li></ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Clients</a><ul class="sub-menu">	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/our-clients/">Clients</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/case-studies/">Case Studies</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/testimonials/">Testimonials</a></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.themediamarketingco.com/category/blog/">Blog</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/newsletter/">Stay in Touch!</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/contact-us/">Contact Us</a></li></ul></nav>	<div id="main" class="site-main">			<section class="fw-main-row-custom  fw-main-row-top fw-content-vertical-align-middle auto fw-section-image fw-section-default-page post" style="background-image: url('//www.themediamarketingco.com/wp-content/uploads/2016/10/1by1.png'); ">
								<div class="fw-container-fluid">
					<div class="fw-row">
						<div class="fw-col-sm-12" >
							<div class="fw-heading fw-heading-center">
								<h1 class="fw-special-title">13 Things Brands Must do Right Now to Prepare for 2021</h1>
															</div>
						</div>
					</div>
				</div>
			</section>
		<section class="fw-main-row sidebar-right" role="main" itemprop="mainEntity" itemscope="itemscope" itemtype="https://schema.org/Blog">
	<div class="fw-container">
		<div class="fw-row">
			<div class="fw-content-area col-md-8 col-sm-12">
				<div class="fw-col-inner">
										<article id="post-14477" class="post post-details post-14477 type-post status-publish format-standard has-post-thumbnail hentry category-blog" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">
	<div class="fw-col-inner">
		<header class="entry-header">
						<div class="wrap-entry-meta">
																		<span itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author" class="author"> By <a href="https://www.themediamarketingco.com/author/claire/" title="Posts by Claire Burdett" rel="author">Claire Burdett</a></span>
											</div>
							</header>

		
		<div class="entry-content clearfix" itemprop="text">
			
<div class="wp-block-image">
<figure class="alignleft size-large is-resized"><img loading="lazy" class="wp-image-14479" src="https://www.themediamarketingco.com/wp-content/uploads/2020/11/13-actions-1024x1024.png" alt="" width="166" height="166" /></figure>
</div>



<p>Friday 13<sup>th</sup> 2020 is a good day to take action to stop things going Pete Tong or getting uber scary, and that includes making sure your brand is in the best shape possible to prepare for whatever 2021 brings.<br /><br />Inspired by a networking event organised by <a href="https://www.buzz-connect.co.uk/" target="_blank" rel="noreferrer noopener">Buzz Connec</a><a href="https://www.buzz-connect.co.uk/" target="_blank" rel="noreferrer noopener" data-type="URL" data-id="https://www.buzz-connect.co.uk/">t</a> this week, here are my top 13 essential actions that will make your brand visible on social media and search, and ensure you are a trustworthy and loved brand that people want to use and recommend.</p>



<h2>1. Does your website work?</h2>



<p>Make sure your website is <a href="https://www.themediamarketingco.com/what-is-a-website-that-works/">fit for purpose</a> and that your platform is safe, secure and reliable. People need to trust you and the number one thing people look for in a website or app is reliability. Second to that is being able to find it, so start by check your website is visible on Google and that the pages can be indexed on <a href="https://search.google.com/search-console" target="_blank" rel="noreferrer noopener">Search Console</a>. You will need to add a DNS code to the website and verify it first. </p>



<h2>2. Ranking matters</h2>



<p>See where your website ranks on Google for keywords –  you can also check this on the Search Console. Focus your efforts on those that are useful and ranking on the first two -three pages if possible, as these are the easiest ones to boost to the first page.</p>



<h2>3. How do people find you?</h2>



<p>It is essential to know what keywords people use to find you. However, Google analytics won’t show you what keywords people use to find your site (yes, it’s annoying) so check on other dedicated software, like Moz (or ask us to run <a href="https://www.themediamarketingco.com/keywords/" data-type="URL" data-id="https://www.themediamarketingco.com/keywords/">keyword ranking checks</a>) to see if they are actually ones people are using.</p>
<p>Also check regularly how many people are coming in from social networks or referrers and ensure that they are not bouncing straight off. Making sure everything is aligned and working together will create the necessary <a href="https://www.themediamarketingco.com/how-to-get-found-on-google/">social traction</a> that you need to get your website to the top of the first age of Google.</p>



<h2>4. Optimise well</h2>



<p>Make sure all your <a href="https://www.themediamarketingco.com/does-your-website-need-optimising/">website pages have the best SEO applied</a>. This might be the name of your product if it’s something people will search for, for example. However, if there’s a lot of competition, you have a lot of product variations, or it’s a bespoke niche product, you will have to rethink your SEO so that:</p>



<ul>
<li>You aren’t duplicating terms – each page must have a unique keyword.</li>
<li>Not optimising for something where you can’t compete.</li>
<li>It’s something people actually search for.</li>
</ul>



<h2>5 Don&#8217;t forget the pictures</h2>



<p>Check all your website pictures are optimised correctly. They should ideally match the search terms in the title/first paragraph on the page in which the picture sits, but if the picture is used in more than one place you’ll need to be more generic or redo the image so it isn’t a duplication and can have its own specific SEO applied. <br /><br />The alt data should ideally be a description of what’s in the picture – think how you would describe it to a blind person and try and incorporate the keyword/s if it makes sense (hopefully it does!).</p>



<p>Make sure all your website pictures are loading quickly. Speed matters and large images will slow down site load, which will make people click away in frustration. Why does this matter? Clickaways count as bounce traffic &#8211; see below.</p>



<h2>6. Reduce your bounce</h2>



<p>Google hates bounces and uses them as part of their ranking assessments for SEPR (Search Engine Page Ranking i.e. what site is on the first page, etc for each keyword) along with slow load time. Check your site’s load speed on Google analytics and reduce the size of each oversized image to help reduce bounce. If there is still a high bounce, consider making more meaningful content &#8211; see below.<br /><br />Also make sure you haven’t set up advertising or social media marketing that isn’t aligned with the content in the link (keywords, branding). Links should always go to an aligned article or specific landing page that loads quickly and smoothly, makes sense to the person as they arrive, and doesn’t jar. <br /><br />Our bounce rate is consistently 1% or less, but most website&#8217;s bounce rate sits at around 30-40%. If yours is above 60% you need to take action fast.</p>



<h2>7. Meaningful, focused content</h2>



<p>Create meaningful, focused content groups around your top keywords. Meaningful means it actually says something insightful, it is interesting, engaging or entertaining (or all three!). Focused means the people you want to reach are searching for it. However, getting found for one keyword off one article is a tough, if not impossible, task.  So find a good group of related keywords that matter to your audience and can be used to create meaningful articles, blog posts and pages as well as FAQs, and add internal links. Make as many as possible evergreen (i.e. not linked to current affairs or news) and add a few pictures to each one that can then be shared over a period on social media to increase engagement, reach and visibility. Oh and please <a href="https://www.themediamarketingco.com/creating-good-content-10-essential-tips-for-business-comms/">write it well</a>!</p>



<h2>8. Be a trendspotter</h2>



<p>Monitor trends in your industry and incorporate them into your content, social media, marketing and sales cycle – and FAQs. Check Google trends and also what’s trending on LinkedIn for your niches (you can set it up on your brand page) and Twitter (it’ll be based on your interest and contacts, but you can change focus to your locality). Create niche <a href="https://www.themediamarketingco.com/how-to-use-twitter-lists-for-marketing-sales/">Twitter lists</a> and monitor them to see what people in your different target audiences are talking about.</p>



<h2>9. Be an expert</h2>



<p>Add focused FAQs to your website and set them up for schema mark up. Make sure they are on point for what people are actually ASKING on Google and Social Media by checking trends and monitoring social media using hashtags and search terms, and lists on Twitter. Link to them from related content within your website. Share as evergreen content on Quora and other social networks.</p>



<h2>10. Be a social media genius</h2>



<p>Make sure your brand&#8217;s social media is on point and <a href="https://www.themediamarketingco.com/what-makes-social-media-work-for-business/">you do it well</a>. This includes the basics, such as making that the brand is consistent at every touchpoint, the headers look good and the descriptions are up to date. Posts should all be on brand (colours, fonts, images, language) and not overtly salesy. Lift the lid on your brand and get personal (post about the office or the people) and your life (office cat or dog perhaps).  </p>



<p>It also means being inspiring and exciting, and capturing the zeitgeist in a human manner. See our <a href="http://www.socialmediagenius.org" target="_blank" rel="noreferrer noopener">Social Media Genius Week</a> subsite for lots of inspiration about that and how other brands are managing it.<br /><br />Don’t be cold and too corporate – since the Great Pause in Spring 2020 and the shift to WAH people get turned off and a bit suspicious of bland, overly professional content because it doesn’t feel human.<br /><br />Do not post naked (that’s not a being human thing, btw, but a technical thing!) i.e. always use at least one image or video, hashtag or link (or a mix of them) in your brand posts. Tag people if that’s of interest to them or you are in a buddy group with other brands. If you don’t have a buddy group, set one up.</p>



<h2>11. Be engaging</h2>



<p>Commit to engaging every day on the networks that are good for SEO (LinkedIn, Twitter, YouTube) to increase your reach and visibility. By engaging I mean take actions on the posts shared by your network and associates &#8211; save the posts that are of interest to you, comment on as well as like the post. Share their posts if you really like it and it’s of interest to your network. Do <strong>not</strong> just like a few things or – even worse &#8211; just lurk, otherwise the algorithms will demote you and your brand will become invisible.</p>



<h2>12. Be consistent</h2>



<p>Post consistently every week as your brand on your preferred social networks, preferably the ones that also boost your SEO. Three posts a week are a minimum for good reach.</p>
<p>Remember the 30% rule – one post about your brand (an article or a sale or news), one about what’s trending, one about others (can be a share or a shout out, for example). Get your staff and buddies to like and comment and share.<br /><br />Note that on Facebook and LinkedIn the brand page reach defaults at zero and it takes a lot of engagement and effort to get posts visible on business pages. In addition, if you always add a link in your post it’ll set your brand’s reach to zero. Mix it up by using pictures and videos, and put url links in the comment below. <br /><br />Groups, on the other hand, are prioritised, so if your brand has a group post something interesting on a daily basis. Also share interesting posts as your brand in other groups. Read to <a href="https://www.themediamarketingco.com/using-facebook-groups-for-business/">our recent article</a> about Facebook groups for more detail.</p>



<h2>13 Be lovely &#8211; and loved</h2>



<p>Incorporate Social Goodness into everything you post. By that I mean, always lead with what will do your people, your community and the wider world the <em>most</em> good.</p>
<p>In 2020 everyone is a bit bruised and battered and anxious, and no one wants a hard sell. Instead we all want brands to be human and to care, so be kind, considerate, compassionate, empathic and generous.<br /><br />If you get all ballsy and pushy or desperate, it’ll turn off your audience. Then the best you can hope for is that you&#8217;ll be ignored. At worst you’ll be called out. </p>
<p>And never fake or exaggerate it. Greenwashing is on a par with virtue signalling for getting people very het up and angry. And rightly so. If you are an ethical brand (and you should be) be truthful about what you are doing well, and where you are still trying.<br /><br />Why does that matter?</p>
<p>Because if you get ignored or boycotted it makes your brand totally invisible. This is because the algorithms won&#8217;t show your posts to many people if people don&#8217;t engage. Clearly of they can&#8217;t see it, they can&#8217;t engage and the downward cycle continues. Once that happens, it knocks your traffic and online traction, which means your brand has no chance of making e it to the first page of Google either.</p>
<p>If your brand gets called out you’ll find yourself having to deal with hate and abuse. It might also trigger a complete social media crisis, which isn’t good for your mental health, brand reputation, or your profit line.</p>
<p>As a brand you have a responsibility to be reliable and trustworthy. So commit to being honest, transparent, brave, ethical and caring. Build Social Goodness into your DNA; because love always wins.<br /><br /><br />As part of our marketing services we can help you with all of these essential actions, so please don&#8217;t hesitate to<a href="https://www.themediamarketingco.com/contact-us/"> get in touch</a> if you need extra support. Here&#8217;s to your success!</p>
		</div>

			</div>
</article>
	<div class="fw-row">
		<div class="fw-wrap-related-article fw-related-article-type-1">
			<h3 class="fw-title-related"><strong>Related Articles</strong></h3>
			<ul class="fw-related-article">
													<li>
						<div class="fw-related-article-image fw-block-image-parent fw-overlay-2">
							<a href="https://www.themediamarketingco.com/using-social-media-for-charities-and-not-for-profits/" class="fw-block-image-child fw-ratio-1 fw-ratio-container" title="Using Social Media for Charities and Not For Profits">
								<noscript><img itemprop="image" src="https://www.themediamarketingco.com/wp-content/uploads/2020/09/Red-flowers-e1600862371951.png"  alt="growing your audience on social media" data-maxdpr="1.7" class="attachment-post-thumbnail lazyload" /></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-sizes="auto" data-srcset="https://www.themediamarketingco.com/wp-content/uploads/2020/09/Red-flowers-300x300.png 300w, https://www.themediamarketingco.com/wp-content/uploads/2020/09/Red-flowers-1024x1024.png 1024w, https://www.themediamarketingco.com/wp-content/uploads/2020/09/Red-flowers-150x150.png 150w, https://www.themediamarketingco.com/wp-content/uploads/2020/09/Red-flowers-768x768.png 768w, https://www.themediamarketingco.com/wp-content/uploads/2020/09/Red-flowers-800x800.png 800w, https://www.themediamarketingco.com/wp-content/uploads/2020/09/Red-flowers-300x300.png 300w, https://www.themediamarketingco.com/wp-content/uploads/2020/09/Red-flowers-300x300.png 300w, https://www.themediamarketingco.com/wp-content/uploads/2020/09/Red-flowers-600x600.png 600w, https://www.themediamarketingco.com/wp-content/uploads/2020/09/Red-flowers-100x100.png 100w, https://www.themediamarketingco.com/wp-content/uploads/2020/09/Red-flowers-300x300.png 300w, https://www.themediamarketingco.com/wp-content/uploads/2020/09/Red-flowers-600x600.png 600w, https://www.themediamarketingco.com/wp-content/uploads/2020/09/Red-flowers-100x100.png 100w, https://www.themediamarketingco.com/wp-content/uploads/2020/09/Red-flowers-e1600862371951.png 500w"   alt="growing your audience on social media" data-maxdpr="1.7" class="attachment-post-thumbnail lazyload" />								<div class="fw-block-image-overlay">
									<div class="fw-itable">
										<div class="fw-icell">
											<div class="fw-overlay-title">Using Social Media for Charities and Not For Profits</div>
										</div>
									</div>
								</div>
							</a>
						</div>
					</li>
									<li>
						<div class="fw-related-article-image fw-block-image-parent fw-overlay-2">
							<a href="https://www.themediamarketingco.com/snapchat-for-business-marketing-gets-a-push/" class="fw-block-image-child fw-ratio-1 fw-ratio-container" title="Snapchat for Business Marketing Gets a Push">
								<noscript><img itemprop="image" src="https://www.themediamarketingco.com/wp-content/uploads/2020/08/Snapchat-1-e1598367616202.png"  alt="Snapchat marketing and advertising for brands" data-maxdpr="1.7" class="attachment-post-thumbnail lazyload" /></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-sizes="auto" data-srcset="https://www.themediamarketingco.com/wp-content/uploads/2020/08/Snapchat-1-300x300.png 300w, https://www.themediamarketingco.com/wp-content/uploads/2020/08/Snapchat-1-1024x1024.png 1024w, https://www.themediamarketingco.com/wp-content/uploads/2020/08/Snapchat-1-150x150.png 150w, https://www.themediamarketingco.com/wp-content/uploads/2020/08/Snapchat-1-768x768.png 768w, https://www.themediamarketingco.com/wp-content/uploads/2020/08/Snapchat-1-800x800.png 800w, https://www.themediamarketingco.com/wp-content/uploads/2020/08/Snapchat-1-300x300.png 300w, https://www.themediamarketingco.com/wp-content/uploads/2020/08/Snapchat-1-300x300.png 300w, https://www.themediamarketingco.com/wp-content/uploads/2020/08/Snapchat-1-600x600.png 600w, https://www.themediamarketingco.com/wp-content/uploads/2020/08/Snapchat-1-100x100.png 100w, https://www.themediamarketingco.com/wp-content/uploads/2020/08/Snapchat-1-300x300.png 300w, https://www.themediamarketingco.com/wp-content/uploads/2020/08/Snapchat-1-600x600.png 600w, https://www.themediamarketingco.com/wp-content/uploads/2020/08/Snapchat-1-100x100.png 100w, https://www.themediamarketingco.com/wp-content/uploads/2020/08/Snapchat-1-e1598367616202.png 500w"   alt="Snapchat marketing and advertising for brands" data-maxdpr="1.7" class="attachment-post-thumbnail lazyload" />								<div class="fw-block-image-overlay">
									<div class="fw-itable">
										<div class="fw-icell">
											<div class="fw-overlay-title">Snapchat for Business Marketing Gets a Push</div>
										</div>
									</div>
								</div>
							</a>
						</div>
					</li>
											</ul>
		</div>
	</div>
<div class="fw-row">
	<div id="comments" class="comments-area comments-template-1 ">
		<h3 class="comments-title">
            			    <strong></strong>
            		</h3>

		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/13-actions-to-commit-to-doing-right-now-to-get-your-brand-visible/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.themediamarketingco.com/wp-comments-post.php" method="post" id="addcomments" class="comment-form" novalidate><div class="left-side-comment">
			<p class="comment-form-author">
				<label for="author">Display Name <span class="required-label">*</span></label>
				<input type="text" id="author" name="author" class="required"  aria-required='true' />
			</p>

			<p class="comment-form-email">
				<label for="email">Email Address <span class="required-label">*</span></label>
				<span class="optional">(will not be shared)</span>
				<input type="email" id="email" name="email" class="required"  aria-required='true' />
			</p>
		</div>
<div class="right-side-comment">
		<p class="comment-form-comment">
			<label for="comment">Comment <span class="required-label">*</span></label>
			<textarea id="comment" name="comment" class="required" required></textarea>
		</p>
	</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit fw-btn fw-btn-1 fw-btn-md" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='14477' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</div><!-- #comments -->
</div><!-- /.row -->				</div><!-- /.inner -->
			</div><!-- /.content-area -->

					<div class="col-md-4 col-sm-12 fw-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
			<div class="fw-col-inner">
									<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 style="color:black; text-align:center">Free Expert eBooks
</h3>
<p>
<a href="https://www.themediamarketingco.com/how-to-make-social-media-work-2/"><img src="https://www.themediamarketingco.com/wp-content/uploads/2019/08/how-to-make-social-media-work.png" alt="How-to-make-social-media-work"></a>
</p>
<p>
<a href="https://www.themediamarketingco.com/social-media-crisis-guide/"><img src="https://www.themediamarketingco.com/wp-content/uploads/2019/05/Social-Media-Crisis-Management-Guide-website-300x300.png" alt="Social Media Crisis Management"></a>
</p>
<p>
<a href="https://www.themediamarketingco.com/getting-on-the-front-page-google/"><img src="https://www.themediamarketingco.com/wp-content/uploads/2019/01/9-steps-to-getting-on-the-Front-Page-of-Google-square.jpg" alt="How to get on the front page of Google"></a>
</p>
</div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title"><span>Our Best Bits: 2009-2019</span></h2><div class="textwidget custom-html-widget"><ul>
<li>
<a href="https://www.themediamarketingco.com/social-media-experts-with-great-twitter-accounts/" hidefocus="true" style="outline: currentcolor none medium;">Social Media Experts with Great Twitter Accounts</a>
</li>
<li>
<a href="https://www.themediamarketingco.com/icelands-christmas-advert-a-social-media-crisis-in-action/" hidefocus="true" style="outline: currentcolor none medium;">Iceland’s Christmas Advert: A Social Media Crisis in Action</a>
</li>
<li>
<a href="https://www.themediamarketingco.com/three-steps-to-online-visibility-and-attracting-new-clients/" hidefocus="true" style="outline: currentcolor none medium;">3 Steps to Online Visibility and Attracting New Clients</a>
</li>
<li>
<a href="https://www.themediamarketingco.com/how-to-create-social-media-traction/" hidefocus="true" style="outline: currentcolor none medium;">8 Ways to Create Social Media Traction</a>
</li>
<li>
<a href="https://www.themediamarketingco.com/front-page-google/" hidefocus="true" style="outline: currentcolor none medium;">How to Get on the Front Page of Google</a>
</li>
<li>
<a href="https://www.themediamarketingco.com/how-to-use-twitter-for-marketing/" hidefocus="true" style="outline: currentcolor none medium;">How to Use Twitter for Marketing</a>
</li>
<li>
<a href="https://www.themediamarketingco.com/how-to-use-twitter-lists-for-marketing-sales/" hidefocus="true" style="outline: currentcolor none medium;">How to Use Twitter Lists for Marketing &amp; Sales</a>
</li>
<li>
<a href="https://www.themediamarketingco.com/creating-social-adverts-that-deliver/" hidefocus="true" style="outline: currentcolor none medium;">Creating Social Adverts? 21 Points to Ensure They Deliver</a>
</li>
<li>
<a href="https://www.themediamarketingco.com/old-spice-man-social-media-genius/" hidefocus="true" style="outline: currentcolor none medium;">Old Spice Man = Social Media Genius</a>
</li>
<li>
<a href="https://www.themediamarketingco.com/eggs-chicks-and-chickens/" hidefocus="true" style="outline: currentcolor none medium;">Eggs, Chicks and Chickens</a>
</li>
</ul>


</div></aside>							</div><!-- /.inner -->
		</div><!-- /.sidebar -->
			</div><!-- /.row -->
	</div><!-- /.container -->
</section>
	</div><!-- /.site-main -->

	<!-- Footer -->
	<footer id="colophon" class="site-footer fw-footer " itemscope="itemscope" itemtype="https://schema.org/WPFooter">
					<div class="fw-footer-widgets footer-cols-3">
				<div class="fw-inner">
			<div class="fw-container">
				<div class="fw-row">
											<div class="fw-col-md-4 fw-col-sm-4">
							<aside id="rotatingtweets_widget-3" class="widget widget_rotatingtweets_widget"><h2 class="widget-title"><span>Twitter</span></h2>
<div class='rotatingtweets rotatingtweets_format_0' id='rotatingtweets_3000_scrollUp_1000_5fb210f16e313' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="3000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
	<div class = 'rotatingtweet'>
		<p class='rtw_main'>13 Things Brands Must do Right Now to Prepare for 2021 

<a href='https://t.co/I2tOZQVhi8' title='https://www.themediamarketingco.com/13-actions-to-commit-to-doing-right-now-to-get-your-brand-visible/' target="_blank" rel="noopener"  class='rtw_url_link'>themediamarketingco.&hellip;</a>

<a href="https://twitter.com/search?q=%23seostrategy&amp;src=hash" title="#seostrategy" target="_blank" rel="noopener"  class="rtw_hashtag_link">#seostrategy</a> <a href="https://twitter.com/search?q=%23contentmarketing&amp;src=hash" title="#contentmarketing" target="_blank" rel="noopener"  class="rtw_hashtag_link">#contentmarketing</a> <a href="https://twitter.com/search?q=%232021planning&amp;src=hash" title="#2021planning" target="_blank" rel="noopener"  class="rtw_hashtag_link">#2021planning</a> <a href='https://t.co/VPCE1JVwfA' title='https://twitter.com/MediaMktgCo/status/1327254436121632768/photo/1' target="_blank" rel="noopener"  class='rtw_media_link'>pic.twitter.com/VPCE&hellip;</a></p>
		<p class='rtw_meta'><a  target="_blank" rel="noopener"  href="https://twitter.com/twitterapi/status/1327254436121632768">About 3 days ago</a> from <a href='https://twitter.com/intent/user?screen_name=MediaMktgCo' title='MediaMarketingCo'>MediaMarketingCo's Twitter</a> via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'>🔎 Because if people aren't aware of you and don't see you, they CAN'T buy from you.

📨 DM us to find out how to use <a href="https://twitter.com/search?q=%23socialmediastrategy&amp;src=hash" title="#socialmediastrategy" target="_blank" rel="noopener"  class="rtw_hashtag_link">#socialmediastrategy</a> with focused <a href="https://twitter.com/search?q=%23content&amp;src=hash" title="#content" target="_blank" rel="noopener"  class="rtw_hashtag_link">#content</a> and <a href="https://twitter.com/search?q=%23SEO&amp;src=hash" title="#SEO" target="_blank" rel="noopener"  class="rtw_hashtag_link">#SEO</a> to get your brand on the first page of Google for what you are selling.

<a href="https://twitter.com/search?q=%23SMM&amp;src=hash" title="#SMM" target="_blank" rel="noopener"  class="rtw_hashtag_link">#SMM</a> <a href="https://twitter.com/search?q=%23SEO&amp;src=hash" title="#SEO" target="_blank" rel="noopener"  class="rtw_hashtag_link">#SEO</a></p>
		<p class='rtw_meta'><a  target="_blank" rel="noopener"  href="https://twitter.com/twitterapi/status/1318587801202577408">Last month</a> from <a href='https://twitter.com/intent/user?screen_name=MediaMktgCo' title='MediaMarketingCo'>MediaMarketingCo's Twitter</a> via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'>In the midst of all the fear, confusion, mixed messages, the onslaught of news and lack of anything approaching normality, it can be really hard to keep your brand in the spotlight.

Yet brand visibility is essential if you are to stay in business 
<a href="https://twitter.com/search?q=%23Googleranking&amp;src=hash" title="#Googleranking" target="_blank" rel="noopener"  class="rtw_hashtag_link">#Googleranking</a> <a href="https://twitter.com/search?q=%23brandvisibility&amp;src=hash" title="#brandvisibility" target="_blank" rel="noopener"  class="rtw_hashtag_link">#brandvisibility</a> <a href='https://t.co/ALtzYkL24H' title='https://twitter.com/MediaMktgCo/status/1318587798853734401/photo/1' target="_blank" rel="noopener"  class='rtw_media_link'>pic.twitter.com/ALtz&hellip;</a></p>
		<p class='rtw_meta'><a  target="_blank" rel="noopener"  href="https://twitter.com/twitterapi/status/1318587798853734401">Last month</a> from <a href='https://twitter.com/intent/user?screen_name=MediaMktgCo' title='MediaMarketingCo'>MediaMarketingCo's Twitter</a> via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'>We are also grateful for the very specific things that happen every day. 
⭐️ A compliment from a client  
🐶 The office dog for making us laugh 
✅ A recommendation 
✍️ A lovely comment on our social media or blog 

What are you grateful for today? 🙏 

<a href="https://twitter.com/search?q=%23Grateful&amp;src=hash" title="#Grateful" target="_blank" rel="noopener"  class="rtw_hashtag_link">#Grateful</a></p>
		<p class='rtw_meta'><a  target="_blank" rel="noopener"  href="https://twitter.com/twitterapi/status/1314206700551827456">About a month ago</a> from <a href='https://twitter.com/intent/user?screen_name=MediaMktgCo' title='MediaMarketingCo'>MediaMarketingCo's Twitter</a> via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'>Practicing gratitude is a daily event here at The Media Marketing Co. 

The list always includes our lovely clients, the chance to help others, and doing something we love from our safe and cosy homes. 🏡

<a href="https://twitter.com/search?q=%23practicinggratitude&amp;src=hash" title="#practicinggratitude" target="_blank" rel="noopener"  class="rtw_hashtag_link">#practicinggratitude</a></p>
		<p class='rtw_meta'><a  target="_blank" rel="noopener"  href="https://twitter.com/twitterapi/status/1314206699020935170">About a month ago</a> from <a href='https://twitter.com/intent/user?screen_name=MediaMktgCo' title='MediaMarketingCo'>MediaMarketingCo's Twitter</a> via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></p></div>
</div>
<div class='rtw_follow follow-button'><a href='https://twitter.com/@MediaMktgCo' class='twitter-follow-button' title='Follow @MediaMktgCo' data-lang='en'>Follow @MediaMktgCo</a></div></aside>						</div>
											<div class="fw-col-md-4 fw-col-sm-4">
							<aside id="text-6" class="widget widget_text"><h2 class="widget-title"><span>Details</span></h2>			<div class="textwidget">Copyright © 2020 The Media Marketing Co<br />
Company name: THEMEDIAMARKETINGCO LTD <br />
Company number: 08050213 <br /><br />
<a href="https://www.themediamarketingco.com/?page_id=7690">Our Cookie Policy</a><br />
<a href="https://www.themediamarketingco.com/?page_id=7693">Our Privacy Policy</a>
</div>
		</aside>						</div>
											<div class="fw-col-md-4 fw-col-sm-4">
													</div>
									</div>
			</div>
		</div>
	</div>

			<div class="fw-footer-middle  ">
				<div class="fw-container">
								</div>
	</div>

		<div class="fw-footer-bar fw-copyright-center">
			<div class="fw-container">
				<div class="fw-footer-social"><a target="_blank" href="https://twitter.com/MediaMktgCo"><i class="fa fa-twitter-square"></i></a><a target="_blank" href="https://www.facebook.com/TheMediaMarketingCo/"><i class="fa fa-facebook-square"></i></a><a target="_blank" href="https://www.linkedin.com/company/the-media-marketing-co"><i class="fa fa-linkedin-square"></i></a><a target="_blank" href="https://www.pinterest.com/mediamarketing/"><i class="fa fa-pinterest-square"></i></a><a target="_blank" href="https://www.instagram.com/themediamarketingco/"><i class="fa fa-instagram"></i></a></div>				<div class="fw-copyright"><p><span style="font-weight: bold; font-size: 150%;">Connect With Us On Social Media</span></p></div>
			</div>
		</div>
		</footer>
</div><!-- /#page -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');


  ga('create', 'UA-6853007-3', 'auto');
  ga('send', 'pageview');


</script>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.5.3' id='jquery-cycle-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.10' id='rotating_tweet-js'></script>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.themediamarketingco.com\/wp-admin\/admin-ajax.php","nonce":"056422e437","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.themediamarketingco.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.7.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.7.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_58848cf17d5068d411db4b9e69030d80","fragment_name":"wc_fragments_58848cf17d5068d411db4b9e69030d80","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.7.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0.42' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.6' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/jquery.customInput.js?ver=1.0.42' id='customInput-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/scrollTo.min.js?ver=1.0.42' id='scrollTo-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/jquery.mmenu.min.all.js?ver=1.0.42' id='mmenu-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/selectize.min.js?ver=1.0.42' id='selectize-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/jquery.parallax.js?ver=1.0.42' id='parallax-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/lazysizes.min.js?ver=1.0.42' id='lazysizes-js'></script>
<script type='text/javascript' id='general-js-extra'>
/* <![CDATA[ */
var FwPhpVars = {"disable_anchor_id":"false","mmenu_title":"Menu","back":"Back","lang":"en","ajax_url":"https:\/\/www.themediamarketingco.com\/wp-admin\/admin-ajax.php","template_directory":"https:\/\/www.themediamarketingco.com\/wp-content\/themes\/the-core-parent","previous":"Previous","next":"Next","fail_form_error":"Sorry you are an error in ajax, please contact the administrator of the website","smartphone_animations":"no","mobile_menu_position":"left","mobile_menu_page_dim":"page-dim-none","mobile_menu_border_style":"indent","header_5_position":"left","header_6_position":"left","mobile_menu_screen":"1199","effect_panels":"mm-effect-panels-left-right","effect_listitems_slide":"effect-listitems-slide","sticky_resolution":"767","sticky_logo":"","socials":"<div class=\"mobile-menu-socials\"><a target=\"_blank\" href=\"http:\/\/twitter.com\/MediaMktgCo\"><i class=\"fa fa-twitter-square\"><\/i><\/a><a target=\"_blank\" href=\"https:\/\/www.facebook.com\/TheMediaMarketingCo\/\"><i class=\"fa fa-facebook-square\"><\/i><\/a><a target=\"_blank\" href=\"https:\/\/www.linkedin.com\/company\/the-media-marketing-co\"><i class=\"fa fa-linkedin-square\"><\/i><\/a><a target=\"_blank\" href=\"https:\/\/www.pinterest.com\/mediamarketing\/\"><i class=\"fa fa-pinterest-square\"><\/i><\/a><a target=\"_blank\" href=\"https:\/\/www.instagram.com\/themediamarketingco\/\"><i class=\"fa fa-instagram\"><\/i><\/a><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/general.js?ver=1.0.42' id='general-js'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Ok">Ok</a><a href="https://www.themediamarketingco.com/cookie-policy/" target="_self" id="cn-more-info" class="cn-more-info cn-button bootstrap button" aria-label="Read more">Read more</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');


  ga('create', 'UA-6853007-4', 'auto');
  ga('send', 'pageview');


</script>

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nvos5');
twq('track','PageView');
</script>

<!-- Mailchimp Pop up -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us13.list-manage.com","uuid":"7d32cbc01cead368e1ef7e919","lid":"6d3dfbb291","uniqueMethods":true}) })</script>


<script type="text/javascript">

(function(a,l,b,c,r,s){_nQc=c,r=a.createElement(l),s=a.getElementsByTagName(l)[0];r.async=1;r.src=l.src=("https:"==a.location.protocol?"https://":"http://")+b;s.parentNode.insertBefore(r,s);})(document,"script","serve.albacross.com/track.js","89966893");

</script>


</body>
</html>