<!doctype html>
<!--[if lt IE 8 ]><html lang="en-GB" prefix="og: https://ogp.me/ns#"> class="ie7"><![endif]-->
<!--[if IE 8 ]><html lang="en-GB" prefix="og: https://ogp.me/ns#"> class="ie8"><![endif]-->
<!--[if IE 9 ]><html lang="en-GB" prefix="og: https://ogp.me/ns#"> class="ie9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-GB" prefix="og: https://ogp.me/ns#"><link rel="stylesheet" type="text/css" href="https://www.themediamarketingco.com/wp-content/themes/the-core-child/ieonly.css" /><!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.themediamarketingco.com/xmlrpc.php">
	<meta name="viewport" content="width=device-width, initial-scale=1">
 <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5N2FJKC');</script>
<!-- End Google Tag Manager —>

<!-- AddEvent script -->


	<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.themediamarketingco.com/how-to-use-social-media-to-for-business/"
    },
    "headline": "How to Use Social Media for Business Webinar",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.themediamarketingco.com/wp-content/uploads/2020/03/Copy-of-Webinar-e1585832580841.png",
        "width": "auto",
        "height": "auto"
    },
    "datePublished": "2020-03-31T13:30:54+0100",
    "dateModified": "2020-04-02T10:23:42+0100",
    "author": {
        "@type": "Person",
        "name": "Helen Moore"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Media Marketing Co",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.themediamarketingco.com/wp-content/uploads/2016/08/website-header2.jpg",
            "width": "auto",
            "height": "auto"
        }
    },
    "description": "How to use social media for business webinar with social media expert Claire Burdett. Helping your business weather the COVID-19 crisis."
}
</script>
<title>How to use social media for business webinar | The Media Marketing Co</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="How to use social media for business webinar with social media expert Claire Burdett. Helping your business weather the COVID-19 crisis."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.themediamarketingco.com/how-to-use-social-media-to-for-business/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to use social media for business webinar | The Media Marketing Co" />
<meta property="og:description" content="How to use social media for business webinar with social media expert Claire Burdett. Helping your business weather the COVID-19 crisis." />
<meta property="og:url" content="https://www.themediamarketingco.com/how-to-use-social-media-to-for-business/" />
<meta property="og:site_name" content="The Media Marketing Co" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2020-03-31T13:30:54+01:00" />
<meta property="article:modified_time" content="2020-04-02T10:23:42+01:00" />
<meta property="og:updated_time" content="2020-04-02T10:23:42+01:00" />
<meta property="og:image" content="https://www.themediamarketingco.com/wp-content/uploads/2020/03/Copy-of-Webinar-e1585832580841.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="419" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="How to use social media for business webinar with social media expert Claire Burdett. Helping your business weather the COVID-19 crisis." />
<meta name="twitter:title" content="How to use social media for business webinar | The Media Marketing Co" />
<meta name="twitter:image" content="https://www.themediamarketingco.com/wp-content/uploads/2020/03/Copy-of-Webinar-e1585832580841.png" />
<meta property="DC.date.issued" content="2020-03-31T13:30:54+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Media Marketing Co &raquo; Feed" href="https://www.themediamarketingco.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Media Marketing Co &raquo; Comments Feed" href="https://www.themediamarketingco.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Media Marketing Co &raquo; How to Use Social Media for Business Webinar Comments Feed" href="https://www.themediamarketingco.com/how-to-use-social-media-to-for-business/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.themediamarketingco.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.themediamarketingco.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='https://www.themediamarketingco.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.themediamarketingco.com/?mcsf_action=main_css&#038;ver=5.4' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.themediamarketingco.com/wp-content/plugins/mailchimp/css/ie.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.themediamarketingco.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.themediamarketingco.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.themediamarketingco.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.themediamarketingco.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='rotatingtweets-css'  href='https://www.themediamarketingco.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.0.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.0.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/css/bootstrap.css?ver=1.0.42' type='text/css' media='all' />
<link rel='stylesheet' id='fw-mmenu-css'  href='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/css/jquery.mmenu.all.css?ver=1.0.42' type='text/css' media='all' />
<link rel='stylesheet' id='the-core-style-css'  href='https://www.themediamarketingco.com/wp-content/uploads/the-core-style.css?ver=1586159234' type='text/css' media='all' />
<link rel='stylesheet' id='fw-theme-style-css'  href='https://www.themediamarketingco.com/wp-content/themes/the-core-child/style.css?ver=1.0.42' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/css/prettyPhoto.css?ver=1.0.42' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/css/animate.css?ver=1.0.42' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.themediamarketingco.com/wp-content/plugins/unyson/framework/static/libs/font-awesome/css/font-awesome.min.css?ver=2.7.23' type='text/css' media='all' />
<link rel='stylesheet' id='fw-googleFonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700%7CMerriweather%3A300%2C300italic%7CQuattrocento+Sans%3Aregular%2C700%7CNTR%3Aregular%7CRoboto%3A100%7CRaleway%3A100%7CCrimson+Text%3Aregular&#038;subset=latin%2Cgreek&#038;ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.themediamarketingco.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.9'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.9'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/lib/modernizr.min.js?ver=1.0.42'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/lib/bootstrap.min.js?ver=1.0.42'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/jquery.touchSwipe.min.js?ver=1.0.42'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/lib/html5shiv.js?ver=1.0.42'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/lib/respond.min.js?ver=1.0.42'></script>
<meta name="generator" content="Powered by LayerSlider 5.6.9 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://kreaturamedia.com/layerslider-responsive-wordpress-slider-plugin/ -->
<link rel='https://api.w.org/' href='https://www.themediamarketingco.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themediamarketingco.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themediamarketingco.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel='shortlink' href='https://www.themediamarketingco.com/?p=14129' />
<link rel="alternate" type="application/json+oembed" href="https://www.themediamarketingco.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themediamarketingco.com%2Fhow-to-use-social-media-to-for-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themediamarketingco.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themediamarketingco.com%2Fhow-to-use-social-media-to-for-business%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
   
<!-- Facebook Pixel Code --><script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1891862734421800'); fbq('track', 'PageView');fbq('track', 'ViewContent');fbq('track', 'Lead');fbq('track', 'Search');
</script><noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=1891862734421800&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code -->    
</head>
<body class="post-template-default single single-post postid-14129 single-format-standard theme-the-core-parent cookies-not-set woocommerce-no-js fw-full fw-website-align-center fw-section-space-sm header-3 fw-top-bar-on fw-header-boxed fw-no-absolute-header fw-top-social-right  search-in-top-bar mobile-menu-item-align-left fw-mobile-menu-position-center fw-logo-image fw-logo-retina fw-animation-mobile-off has-sidebar fw-search-filter-off" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5N2FJKC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="page" class="hfeed site">
<!--	<php the_core_header_mobile_menu(); ?> -->
	<header class="fw-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="fw-top-bar">
			<div class="fw-container">
															<span class="fw-text-top-bar">Call us on 0203 664 7973</span>
										<div class="fw-top-bar-social"><a target="_blank" href="https://twitter.com/MediaMktgCo"><i class="fa fa-twitter-square"></i></a><a target="_blank" href="https://www.facebook.com/TheMediaMarketingCo/"><i class="fa fa-facebook-square"></i></a><a target="_blank" href="https://www.linkedin.com/company/the-media-marketing-co"><i class="fa fa-linkedin-square"></i></a><a target="_blank" href="https://www.pinterest.com/mediamarketing/"><i class="fa fa-pinterest-square"></i></a><a target="_blank" href="https://www.instagram.com/themediamarketingco/"><i class="fa fa-instagram"></i></a></div>							<div class="fw-search fw-mini-search">
						<a href="#" class="fw-search-icon"><i class="fa fa-search"></i></a>
		</div>
								</div>
		</div>
		<div class="fw-header-main">
				<div class="fw-wrap-logo">
							<div class="fw-container">
			
										<a href="https://www.themediamarketingco.com/" class="fw-site-logo">
				
                            <img src="https://www.themediamarketingco.com/wp-content/uploads/2016/09/header2609.jpg" alt="The Media Marketing Co" />
						</a>
					
							</div>
					</div>
			<div class="fw-nav-wrap" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">
			<div class="fw-container">
				<a href="#mobile-menu" class="mmenu-link"><i class="fa fa-navicon"></i></a>
				<nav id="fw-menu-primary" class="fw-site-navigation primary-navigation"><ul id="menu-tmmc-header" class="fw-nav-menu"><li id="menu-item-8697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-8697"><a href="https://www.themediamarketingco.com/"><span>Home</span></a></li>
<li id="menu-item-6846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6846"><a href="https://www.themediamarketingco.com/social-media-marketing-agency/"><span>About Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-7923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7923"><a href="https://www.themediamarketingco.com/social-media-marketing-agency/help-with-social-media/"><span>How We Can Help You</span></a></li>
	<li id="menu-item-10148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10148"><a href="https://www.themediamarketingco.com/the-team/"><span>The Team</span></a></li>
	<li id="menu-item-12953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12953"><a href="https://www.themediamarketingco.com/10th-birthday-party/"><span>10th Birthday Party</span></a></li>
	<li id="menu-item-12357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12357"><a href="https://www.themediamarketingco.com/calendar/"><span>10 Years Celebration Calendar</span></a></li>
	<li id="menu-item-7780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7780"><a href="https://www.themediamarketingco.com/social-media-marketing-agency/interview-with-claire-burdett/"><span>Interview with Claire Burdett</span></a></li>
</ul>
</li>
<li id="menu-item-6071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6071"><a href="#"><span>Services</span></a>
<ul class="sub-menu">
	<li id="menu-item-6082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6082"><a href="#"><span>SEO</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6827"><a href="https://www.themediamarketingco.com/search-engine-optimisation-seo/"><span>SEO – Search Engine Optimisation</span></a></li>
		<li id="menu-item-6828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6828"><a href="https://www.themediamarketingco.com/top-of-google/"><span>Search Marketing</span></a></li>
		<li id="menu-item-6836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6836"><a href="https://www.themediamarketingco.com/website-optimisation/"><span>Website Optimisation</span></a></li>
		<li id="menu-item-6987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6987"><a href="https://www.themediamarketingco.com/keywords/"><span>Keywords</span></a></li>
		<li id="menu-item-10691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10691"><a href="https://www.themediamarketingco.com/backlinks/"><span>Backlinks Building</span></a></li>
	</ul>
</li>
	<li id="menu-item-6080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6080"><a href="#"><span>Social Media</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6992"><a href="https://www.themediamarketingco.com/social-media-marketing/"><span>Social Media Marketing</span></a></li>
		<li id="menu-item-7003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7003"><a href="https://www.themediamarketingco.com/finding-your-audience/"><span>Finding Your Audience</span></a></li>
		<li id="menu-item-7010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7010"><a href="https://www.themediamarketingco.com/growth-hacking/"><span>Growth Hacking</span></a></li>
		<li id="menu-item-7019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7019"><a href="https://www.themediamarketingco.com/social-sales/"><span>Social Sales</span></a></li>
		<li id="menu-item-7024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7024"><a href="https://www.themediamarketingco.com/social-business/"><span>Social Business</span></a></li>
	</ul>
</li>
	<li id="menu-item-7040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7040"><a href="#"><span>Websites</span></a>
	<ul class="sub-menu">
		<li id="menu-item-7039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7039"><a href="https://www.themediamarketingco.com/build-good-websites/"><span>Build</span></a></li>
		<li id="menu-item-7038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7038"><a href="https://www.themediamarketingco.com/improving-website/"><span>Improve</span></a></li>
		<li id="menu-item-7037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7037"><a href="https://www.themediamarketingco.com/maintaining-websites/"><span>Maintain</span></a></li>
	</ul>
</li>
	<li id="menu-item-6087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6087"><a href="#"><span>Campaigns</span></a>
	<ul class="sub-menu">
		<li id="menu-item-7072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7072"><a href="https://www.themediamarketingco.com/social-media-campaigns/"><span>Social Media</span></a></li>
		<li id="menu-item-7071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7071"><a href="https://www.themediamarketingco.com/integrated-campaigns/"><span>Integrated</span></a></li>
		<li id="menu-item-7070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7070"><a href="https://www.themediamarketingco.com/analytics/"><span>Analytics</span></a></li>
		<li id="menu-item-7069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7069"><a href="https://www.themediamarketingco.com/marketing-content/"><span>Content</span></a></li>
		<li id="menu-item-7068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7068"><a href="https://www.themediamarketingco.com/digital-social-advertising/"><span>Advertising</span></a></li>
	</ul>
</li>
	<li id="menu-item-6088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6088"><a href="#"><span>Brand Management</span></a>
	<ul class="sub-menu">
		<li id="menu-item-7047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7047"><a href="https://www.themediamarketingco.com/social-business-consultant/"><span>Marketing Training and Business Consultation</span></a></li>
		<li id="menu-item-7097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7097"><a href="https://www.themediamarketingco.com/digital-reputation/"><span>Digital Reputation</span></a></li>
		<li id="menu-item-7096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7096"><a href="https://www.themediamarketingco.com/listening-monitoring/"><span>Monitoring</span></a></li>
		<li id="menu-item-7095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7095"><a href="https://www.themediamarketingco.com/audits/"><span>Audits</span></a></li>
		<li id="menu-item-7094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7094"><a href="https://www.themediamarketingco.com/digital-pr/"><span>Digital PR</span></a></li>
		<li id="menu-item-7093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7093"><a href="https://www.themediamarketingco.com/social-media-crisis-management/"><span>Crisis Management</span></a></li>
		<li id="menu-item-11301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11301"><a href="https://www.themediamarketingco.com/training-courses/"><span>Training Courses</span></a></li>
	</ul>
</li>
	<li id="menu-item-6089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6089"><a href="#"><span>Content</span></a>
	<ul class="sub-menu">
		<li id="menu-item-10418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10418"><a href="https://www.themediamarketingco.com/content/"><span>Content</span></a></li>
		<li id="menu-item-10416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10416"><a href="https://www.themediamarketingco.com/optimised-content/"><span>Optimised Content</span></a></li>
		<li id="menu-item-10417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10417"><a href="https://www.themediamarketingco.com/visual-content/"><span>Visual Content</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-12396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12396"><a href="https://www.themediamarketingco.com/whats-in-your-can/"><span>Packages</span></a>
<ul class="sub-menu">
	<li id="menu-item-12343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12343"><a href="https://www.themediamarketingco.com/seo-packages/"><span>SEO Packages</span></a></li>
	<li id="menu-item-12344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12344"><a href="https://www.themediamarketingco.com/content-packages/"><span>Content Packages</span></a></li>
	<li id="menu-item-12345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12345"><a href="https://www.themediamarketingco.com/social-media-packages/"><span>Social Media Packages</span></a></li>
	<li id="menu-item-12346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12346"><a href="https://www.themediamarketingco.com/brand-management-packages/"><span>Brand Management Packages</span></a></li>
	<li id="menu-item-12348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12348"><a href="https://www.themediamarketingco.com/website-packages/"><span>Website Packages</span></a></li>
	<li id="menu-item-12349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12349"><a href="https://www.themediamarketingco.com/campaign-packages/"><span>Campaign Packages</span></a></li>
</ul>
</li>
<li id="menu-item-6090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6090"><a href="#"><span>Clients</span></a>
<ul class="sub-menu">
	<li id="menu-item-7129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7129"><a href="https://www.themediamarketingco.com/our-clients/"><span>Clients</span></a></li>
	<li id="menu-item-7581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7581"><a href="https://www.themediamarketingco.com/case-studies/"><span>Case Studies</span></a></li>
	<li id="menu-item-7809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7809"><a href="https://www.themediamarketingco.com/testimonials/"><span>Testimonials</span></a></li>
</ul>
</li>
<li id="menu-item-6862" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6862"><a href="https://www.themediamarketingco.com/category/blog/"><span>Blog</span></a></li>
<li id="menu-item-10826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10826"><a href="https://www.themediamarketingco.com/newsletter/"><span>Stay in Touch!</span></a></li>
<li id="menu-item-8357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8357"><a href="https://www.themediamarketingco.com/contact-us/"><span>Contact Us</span></a></li>
</ul></nav>							</div>
		</div>
		<div class="clearfix"></div>
	</div>
			<div class="fw-wrap-search-form fw-form-search-full" role="search">
			<form class="fw-search-form" method="get" action="https://www.themediamarketingco.com/">
				<input type="text" name="s" class="fw-input-search" placeholder="Type &amp; Press Enter">
				<div class="fw-submit-wrap"></div>
			</form>
		</div>
	</header>
<nav id="mobile-menu"><ul><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.themediamarketingco.com/">Home</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.themediamarketingco.com/social-media-marketing-agency/">About Us</a><ul class="sub-menu">	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/social-media-marketing-agency/help-with-social-media/">How We Can Help You</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/the-team/">The Team</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/10th-birthday-party/">10th Birthday Party</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/calendar/">10 Years Celebration Calendar</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/social-media-marketing-agency/interview-with-claire-burdett/">Interview with Claire Burdett</a></li></ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Services</a><ul class="sub-menu">	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">SEO</a>	<ul class="sub-menu">		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/search-engine-optimisation-seo/">SEO – Search Engine Optimisation</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/top-of-google/">Search Marketing</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/website-optimisation/">Website Optimisation</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/keywords/">Keywords</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/backlinks/">Backlinks Building</a></li>	</ul></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Social Media</a>	<ul class="sub-menu">		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/social-media-marketing/">Social Media Marketing</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/finding-your-audience/">Finding Your Audience</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/growth-hacking/">Growth Hacking</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/social-sales/">Social Sales</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/social-business/">Social Business</a></li>	</ul></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Websites</a>	<ul class="sub-menu">		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/build-good-websites/">Build</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/improving-website/">Improve</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/maintaining-websites/">Maintain</a></li>	</ul></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Campaigns</a>	<ul class="sub-menu">		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/social-media-campaigns/">Social Media</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/integrated-campaigns/">Integrated</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/analytics/">Analytics</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/marketing-content/">Content</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/digital-social-advertising/">Advertising</a></li>	</ul></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Brand Management</a>	<ul class="sub-menu">		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/social-business-consultant/">Marketing Training and Business Consultation</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/digital-reputation/">Digital Reputation</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/listening-monitoring/">Monitoring</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/audits/">Audits</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/digital-pr/">Digital PR</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/social-media-crisis-management/">Crisis Management</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/training-courses/">Training Courses</a></li>	</ul></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Content</a>	<ul class="sub-menu">		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/content/">Content</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/optimised-content/">Optimised Content</a></li>		<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/visual-content/">Visual Content</a></li>	</ul></li></ul></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.themediamarketingco.com/whats-in-your-can/">Packages</a><ul class="sub-menu">	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/seo-packages/">SEO Packages</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/content-packages/">Content Packages</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/social-media-packages/">Social Media Packages</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/brand-management-packages/">Brand Management Packages</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/website-packages/">Website Packages</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/campaign-packages/">Campaign Packages</a></li></ul></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Clients</a><ul class="sub-menu">	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/our-clients/">Clients</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/case-studies/">Case Studies</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/testimonials/">Testimonials</a></li></ul></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.themediamarketingco.com/category/blog/">Blog</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/newsletter/">Stay in Touch!</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.themediamarketingco.com/contact-us/">Contact Us</a></li></ul></nav>	<div id="main" class="site-main">			<section class="fw-main-row-custom  fw-main-row-top fw-content-vertical-align-middle auto fw-section-image fw-section-default-page post" style="background-image: url('//www.themediamarketingco.com/wp-content/uploads/2016/10/1by1.png'); ">
								<div class="fw-container-fluid">
					<div class="fw-row">
						<div class="fw-col-sm-12" >
							<div class="fw-heading fw-heading-center">
								<h1 class="fw-special-title">How to Use Social Media for Business Webinar</h1>
															</div>
						</div>
					</div>
				</div>
			</section>
		<section class="fw-main-row sidebar-right" role="main" itemprop="mainEntity" itemscope="itemscope" itemtype="https://schema.org/Blog">
	<div class="fw-container">
		<div class="fw-row">
			<div class="fw-content-area col-md-8 col-sm-12">
				<div class="fw-col-inner">
										<article id="post-14129" class="post post-details post-14129 type-post status-publish format-standard has-post-thumbnail hentry category-blog" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost">
	<div class="fw-col-inner">
		<header class="entry-header">
						<div class="wrap-entry-meta">
																		<span itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author" class="author"> By <a href="https://www.themediamarketingco.com/author/helen/" title="Posts by Helen Moore" rel="author">Helen Moore</a></span>
											</div>
							</header>

		
		<div class="entry-content clearfix" itemprop="text">
			
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="https://www.themediamarketingco.com/wp-content/uploads/2020/03/Copy-of-Webinar.png" alt="" class="wp-image-14135" width="321" height="268"/></figure></div>



<p>To help businesses survive the impact of Covid-19, we are running a free webinar at 2pm on Monday 6th April focusing on how to make social media work for business.</p>



<p>This will look at using social media for business in these troubled times, how to increase online visibility for your brand in a way that is supportive and provides leadership, and how to use it in conjunction with SEO and content to help your brand maintain (or gain) visibility on Google.</p>



<p>Hosted by our very own MD Claire Burdett, this practical webinar  is the ‘Secret Sauce’ you need to get your brand visible online and help you weather the crisis. She will focus on tips and practical actionable methods to help you make social media work for your brand.</p>



<p>Claire has been using social media to help businesses get visible online for over 10 years. She has helped hundreds of clients get on the first page of Google using her proven system to leverage social media to provide online traction. </p>



<p>During a crisis people look to business to provide leadership, information, and comfort, and social media can help you provide that point of calm support and hope at difficult times. In addition, studies show us that&nbsp;those brands who are visible throughout a crisis and on the front page of Google during and afterwards when people are searching are the ones who will reap the rewards.&nbsp;</p>



<p>In this webinar Claire will walk you through the steps you need to cover to achieve that, and she will give you practical methods and actionable tips to take away and start applying immediately.</p>



<p><a href="https://zoom.us/meeting/register/uZMrdOyupjMs6d9lFZmLQ2aUN6k0Hdrltw">BOOK NOW</a>&nbsp;&nbsp;</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://www.themediamarketingco.com/social-media-for-business-seminar/" rel="bookmark" title="‘SOCIAL MEDIA FOR BUSINESS’ SEMINAR">‘SOCIAL MEDIA FOR BUSINESS’ SEMINAR </a></li>
<li><a href="https://www.themediamarketingco.com/social-media-marketing-training-for-business-owners/" rel="bookmark" title="Social Media Marketing Training for Business Owners">Social Media Marketing Training for Business Owners </a></li>
<li><a href="https://www.themediamarketingco.com/digital-news-marketing-pros/" rel="bookmark" title="Social Business, Social Media Insurance, iPhone 5, Twitter Changes">Social Business, Social Media Insurance, iPhone 5, Twitter Changes </a></li>
<li><a href="https://www.themediamarketingco.com/social-media-book-to-be-published-by-bookshaker/" rel="bookmark" title="Social Media for Business">Social Media for Business </a></li>
</ol>
</div>
		</div>

			</div>
</article>
	<div class="fw-row">
		<div class="fw-wrap-related-article fw-related-article-type-1">
			<h3 class="fw-title-related"><strong>Related Articles</strong></h3>
			<ul class="fw-related-article">
													<li>
						<div class="fw-related-article-image fw-block-image-parent fw-overlay-2">
							<a href="https://www.themediamarketingco.com/how-to-work-at-home-successfully-despite-everything/" class="fw-block-image-child fw-ratio-1 fw-ratio-container" title="How to work at home successfully, despite everything">
								<noscript><img itemprop="image" src="https://www.themediamarketingco.com/wp-content/uploads/2020/04/Work-at-Home-e1585832564279.png"  alt="How to Work at Home Through COVID-19 Crisis" data-maxdpr="1.7" class="attachment-post-thumbnail lazyload" /></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-sizes="auto" data-srcset="https://www.themediamarketingco.com/wp-content/uploads/2020/04/Work-at-Home-300x300.png 300w, https://www.themediamarketingco.com/wp-content/uploads/2020/04/Work-at-Home-1024x1024.png 1024w, https://www.themediamarketingco.com/wp-content/uploads/2020/04/Work-at-Home-150x150.png 150w, https://www.themediamarketingco.com/wp-content/uploads/2020/04/Work-at-Home-768x768.png 768w, https://www.themediamarketingco.com/wp-content/uploads/2020/04/Work-at-Home-800x800.png 800w, https://www.themediamarketingco.com/wp-content/uploads/2020/04/Work-at-Home-300x300.png 300w, https://www.themediamarketingco.com/wp-content/uploads/2020/04/Work-at-Home-300x300.png 300w, https://www.themediamarketingco.com/wp-content/uploads/2020/04/Work-at-Home-600x600.png 600w, https://www.themediamarketingco.com/wp-content/uploads/2020/04/Work-at-Home-100x100.png 100w, https://www.themediamarketingco.com/wp-content/uploads/2020/04/Work-at-Home-300x300.png 300w, https://www.themediamarketingco.com/wp-content/uploads/2020/04/Work-at-Home-600x600.png 600w, https://www.themediamarketingco.com/wp-content/uploads/2020/04/Work-at-Home-100x100.png 100w, https://www.themediamarketingco.com/wp-content/uploads/2020/04/Work-at-Home-e1585832564279.png 500w"   alt="How to Work at Home Through COVID-19 Crisis" data-maxdpr="1.7" class="attachment-post-thumbnail lazyload" />								<div class="fw-block-image-overlay">
									<div class="fw-itable">
										<div class="fw-icell">
											<div class="fw-overlay-title">How to work at home successfully, despite everything</div>
										</div>
									</div>
								</div>
							</a>
						</div>
					</li>
									<li>
						<div class="fw-related-article-image fw-block-image-parent fw-overlay-2">
							<a href="https://www.themediamarketingco.com/how-businesses-can-remain-relevant-through-troubled-times/" class="fw-block-image-child fw-ratio-1 fw-ratio-container" title="How businesses can remain relevant through troubled times">
								<noscript><img itemprop="image" src="https://www.themediamarketingco.com/wp-content/uploads/2020/03/In-troubled-times-there-is-hope-and-kindness-e1585832603484.png"  alt="In-troubled-times-there-is-hope-and-kindness" data-maxdpr="1.7" class="attachment-post-thumbnail lazyload" /></noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-sizes="auto" data-srcset="https://www.themediamarketingco.com/wp-content/uploads/2020/03/In-troubled-times-there-is-hope-and-kindness-300x300.png 300w, https://www.themediamarketingco.com/wp-content/uploads/2020/03/In-troubled-times-there-is-hope-and-kindness-1024x1024.png 1024w, https://www.themediamarketingco.com/wp-content/uploads/2020/03/In-troubled-times-there-is-hope-and-kindness-150x150.png 150w, https://www.themediamarketingco.com/wp-content/uploads/2020/03/In-troubled-times-there-is-hope-and-kindness-768x768.png 768w, https://www.themediamarketingco.com/wp-content/uploads/2020/03/In-troubled-times-there-is-hope-and-kindness-800x800.png 800w, https://www.themediamarketingco.com/wp-content/uploads/2020/03/In-troubled-times-there-is-hope-and-kindness-300x300.png 300w, https://www.themediamarketingco.com/wp-content/uploads/2020/03/In-troubled-times-there-is-hope-and-kindness-300x300.png 300w, https://www.themediamarketingco.com/wp-content/uploads/2020/03/In-troubled-times-there-is-hope-and-kindness-600x600.png 600w, https://www.themediamarketingco.com/wp-content/uploads/2020/03/In-troubled-times-there-is-hope-and-kindness-100x100.png 100w, https://www.themediamarketingco.com/wp-content/uploads/2020/03/In-troubled-times-there-is-hope-and-kindness-300x300.png 300w, https://www.themediamarketingco.com/wp-content/uploads/2020/03/In-troubled-times-there-is-hope-and-kindness-600x600.png 600w, https://www.themediamarketingco.com/wp-content/uploads/2020/03/In-troubled-times-there-is-hope-and-kindness-100x100.png 100w, https://www.themediamarketingco.com/wp-content/uploads/2020/03/In-troubled-times-there-is-hope-and-kindness-e1585832603484.png 500w"   alt="In-troubled-times-there-is-hope-and-kindness" data-maxdpr="1.7" class="attachment-post-thumbnail lazyload" />								<div class="fw-block-image-overlay">
									<div class="fw-itable">
										<div class="fw-icell">
											<div class="fw-overlay-title">How businesses can remain relevant through troubled times</div>
										</div>
									</div>
								</div>
							</a>
						</div>
					</li>
											</ul>
		</div>
	</div>
<div class="fw-row">
	<div id="comments" class="comments-area comments-template-1 ">
		<h3 class="comments-title">
            			    <strong></strong>
            		</h3>

		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave your comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-use-social-media-to-for-business/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.themediamarketingco.com/wp-comments-post.php" method="post" id="addcomments" class="comment-form" novalidate><div class="left-side-comment">
			<p class="comment-form-author">
				<label for="author">Display Name <span class="required-label">*</span></label>
				<input type="text" id="author" name="author" class="required"  aria-required='true' />
			</p>

			<p class="comment-form-email">
				<label for="email">Email Address <span class="required-label">*</span></label>
				<span class="optional">(will not be shared)</span>
				<input type="email" id="email" name="email" class="required"  aria-required='true' />
			</p>
		</div>
<div class="right-side-comment">
		<p class="comment-form-comment">
			<label for="comment">Comment <span class="required-label">*</span></label>
			<textarea id="comment" name="comment" class="required" required></textarea>
		</p>
	</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit fw-btn fw-btn-1 fw-btn-md" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='14129' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
		</div><!-- #comments -->
</div><!-- /.row -->				</div><!-- /.inner -->
			</div><!-- /.content-area -->

					<div class="col-md-4 col-sm-12 fw-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
			<div class="fw-col-inner">
									<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 style="color:black; text-align:center">Free Expert eBooks
</h3>
<p>
<a href="https://www.themediamarketingco.com/how-to-make-social-media-work-2/"><img src="https://www.themediamarketingco.com/wp-content/uploads/2019/08/how-to-make-social-media-work.png" alt="How-to-make-social-media-work"></a>
</p>
<p>
<a href="https://www.themediamarketingco.com/social-media-crisis-guide/"><img src="https://www.themediamarketingco.com/wp-content/uploads/2019/05/Social-Media-Crisis-Management-Guide-website-300x300.png" alt="Social Media Crisis Management"></a>
</p>
<p>
<a href="https://www.themediamarketingco.com/getting-on-the-front-page-google/"><img src="https://www.themediamarketingco.com/wp-content/uploads/2019/01/9-steps-to-getting-on-the-Front-Page-of-Google-square.jpg" alt="How to get on the front page of Google"></a>
</p>
</div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h2 class="widget-title"><span>Our Best Bits: 2009-2019</span></h2><div class="textwidget custom-html-widget"><ul>
<li>
<a href="https://www.themediamarketingco.com/social-media-experts-with-great-twitter-accounts/" hidefocus="true" style="outline: currentcolor none medium;">Social Media Experts with Great Twitter Accounts</a>
</li>
<li>
<a href="https://www.themediamarketingco.com/icelands-christmas-advert-a-social-media-crisis-in-action/" hidefocus="true" style="outline: currentcolor none medium;">Iceland’s Christmas Advert: A Social Media Crisis in Action</a>
</li>
<li>
<a href="https://www.themediamarketingco.com/three-steps-to-online-visibility-and-attracting-new-clients/" hidefocus="true" style="outline: currentcolor none medium;">3 Steps to Online Visibility and Attracting New Clients</a>
</li>
<li>
<a href="https://www.themediamarketingco.com/how-to-create-social-media-traction/" hidefocus="true" style="outline: currentcolor none medium;">8 Ways to Create Social Media Traction</a>
</li>
<li>
<a href="https://www.themediamarketingco.com/front-page-google/" hidefocus="true" style="outline: currentcolor none medium;">How to Get on the Front Page of Google</a>
</li>
<li>
<a href="https://www.themediamarketingco.com/how-to-use-twitter-for-marketing/" hidefocus="true" style="outline: currentcolor none medium;">How to Use Twitter for Marketing</a>
</li>
<li>
<a href="https://www.themediamarketingco.com/how-to-use-twitter-lists-for-marketing-sales/" hidefocus="true" style="outline: currentcolor none medium;">How to Use Twitter Lists for Marketing &amp; Sales</a>
</li>
<li>
<a href="https://www.themediamarketingco.com/creating-social-adverts-that-deliver/" hidefocus="true" style="outline: currentcolor none medium;">Creating Social Adverts? 21 Points to Ensure They Deliver</a>
</li>
<li>
<a href="https://www.themediamarketingco.com/old-spice-man-social-media-genius/" hidefocus="true" style="outline: currentcolor none medium;">Old Spice Man = Social Media Genius</a>
</li>
<li>
<a href="https://www.themediamarketingco.com/eggs-chicks-and-chickens/" hidefocus="true" style="outline: currentcolor none medium;">Eggs, Chicks and Chickens</a>
</li>
</ul>


</div></aside>							</div><!-- /.inner -->
		</div><!-- /.sidebar -->
			</div><!-- /.row -->
	</div><!-- /.container -->
</section>
	</div><!-- /.site-main -->

	<!-- Footer -->
	<footer id="colophon" class="site-footer fw-footer " itemscope="itemscope" itemtype="https://schema.org/WPFooter">
					<div class="fw-footer-widgets footer-cols-3">
				<div class="fw-inner">
			<div class="fw-container">
				<div class="fw-row">
											<div class="fw-col-md-4 fw-col-sm-4">
							<aside id="rotatingtweets_widget-3" class="widget widget_rotatingtweets_widget"><h2 class="widget-title"><span>Twitter</span></h2>
<div class='rotatingtweets rotatingtweets_format_0' id='rotatingtweets_3000_scrollUp_1000_5e8ef29205029' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="3000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
	<div class = 'rotatingtweet'>
		<p class='rtw_main'>P&amp;G Teamed Up With TikTok Star Charli D’Amelio to Create a Dance Challenge for Social Distancing <a href='https://t.co/fOIpcmQl6W' title='https://www.adweek.com/agencies/pg-teamed-up-with-tiktok-star-charli-damelio-to-create-a-dance-challenge-for-social-distancing/' target="_blank" rel="noopener"  class='rtw_url_link'>adweek.com/agencies/&hellip;</a>?</p>
		<p class='rtw_meta'><a  target="_blank" rel="noopener"  href="https://twitter.com/twitterapi/status/1247884832979341319">Yesterday</a> from <a href='https://twitter.com/intent/user?screen_name=MediaMktgCo' title='MediaMarketingCo'>MediaMarketingCo's Twitter</a> via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'>"Once we accept our limits, we go beyond them." ~ Albert Einstein

Be positive, keep dreaming, think beyond the here and now.

<a href="https://twitter.com/search?q=%23keeppositive&amp;src=hash" title="#keeppositive" target="_blank" rel="noopener"  class="rtw_hashtag_link">#keeppositive</a> <a href="https://twitter.com/search?q=%23keepdreaming&amp;src=hash" title="#keepdreaming" target="_blank" rel="noopener"  class="rtw_hashtag_link">#keepdreaming</a> <a href="https://twitter.com/search?q=%23thistoowillpass&amp;src=hash" title="#thistoowillpass" target="_blank" rel="noopener"  class="rtw_hashtag_link">#thistoowillpass</a> <a href='https://t.co/M0vr2cKEgV' title='https://twitter.com/MediaMktgCo/status/1247477972040331264/photo/1' target="_blank" rel="noopener"  class='rtw_media_link'>pic.twitter.com/M0vr&hellip;</a></p>
		<p class='rtw_meta'><a  target="_blank" rel="noopener"  href="https://twitter.com/twitterapi/status/1247477972040331264">About 2 days ago</a> from <a href='https://twitter.com/intent/user?screen_name=MediaMktgCo' title='MediaMarketingCo'>MediaMarketingCo's Twitter</a> via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'>This enforced work at home is not easy, even for those of us who've been doing it for years. 

So we share our collective wisdom in this article to hopefully help you make <a href="https://twitter.com/search?q=%23workingfromhome&amp;src=hash" title="#workingfromhome" target="_blank" rel="noopener"  class="rtw_hashtag_link">#workingfromhome</a> as successful as possible, despite everything.

<a href='https://t.co/s8lWzggFEt' title='https://www.themediamarketingco.com/how-to-work-at-home-successfully-despite-everything/' target="_blank" rel="noopener"  class='rtw_url_link'>themediamarketingco.&hellip;</a>

 <a href="https://twitter.com/search?q=%23workfromhometips&amp;src=hash" title="#workfromhometips" target="_blank" rel="noopener"  class="rtw_hashtag_link">#workfromhometips</a> <a href='https://t.co/HW9BB1VcwK' title='https://twitter.com/MediaMktgCo/status/1247103533717094400/photo/1' target="_blank" rel="noopener"  class='rtw_media_link'>pic.twitter.com/HW9B&hellip;</a></p>
		<p class='rtw_meta'><a  target="_blank" rel="noopener"  href="https://twitter.com/twitterapi/status/1247103533717094400">About 3 days ago</a> from <a href='https://twitter.com/intent/user?screen_name=MediaMktgCo' title='MediaMarketingCo'>MediaMarketingCo's Twitter</a> via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'>To help businesses survive the impact of Covid-19, we are running a free webinar on Monday 6th April focusing on how to make social media work for business through the crisis and beyond. 

Book here - <a href='https://t.co/OnLTyPbKev' title='https://zoom.us/meeting/register/uZMrdOyupjMs6d9lFZmLQ2aUN6k0Hdrltw' target="_blank" rel="noopener"  class='rtw_url_link'>zoom.us/meeting/regi&hellip;</a> 

<a href="https://twitter.com/search?q=%23BusinessContinuity&amp;src=hash" title="#BusinessContinuity" target="_blank" rel="noopener"  class="rtw_hashtag_link">#BusinessContinuity</a> <a href="https://twitter.com/search?q=%23webinar&amp;src=hash" title="#webinar" target="_blank" rel="noopener"  class="rtw_hashtag_link">#webinar</a> <a href="https://twitter.com/search?q=%23FreeResources&amp;src=hash" title="#FreeResources" target="_blank" rel="noopener"  class="rtw_hashtag_link">#FreeResources</a> <a href='https://t.co/wKI3TdC24r' title='https://twitter.com/MediaMktgCo/status/1244975301026856961/photo/1' target="_blank" rel="noopener"  class='rtw_media_link'>pic.twitter.com/wKI3&hellip;</a></p>
		<p class='rtw_meta'><a  target="_blank" rel="noopener"  href="https://twitter.com/twitterapi/status/1244975301026856961">Last week</a> from <a href='https://twitter.com/intent/user?screen_name=MediaMktgCo' title='MediaMarketingCo'>MediaMarketingCo's Twitter</a> via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></p></div>
	<div class = 'rotatingtweet' style='display:none'>
		<p class='rtw_main'><a href='https://twitter.com/intent/user?screen_name=jondcarroll' title='Jon Carroll' lang='en' target="_blank" rel="noopener" >@jondcarroll</a> 😆</p>
		<p class='rtw_meta'><a  target="_blank" rel="noopener"  href="https://twitter.com/twitterapi/status/1244973707778498560">Last week</a> from <a href='https://twitter.com/intent/user?screen_name=MediaMktgCo' title='MediaMarketingCo'>MediaMarketingCo's Twitter</a> via <a href="https://mobile.twitter.com" rel="nofollow">Twitter Web App</a></p></div>
</div>
<div class='rtw_follow follow-button'><a href='https://twitter.com/@MediaMktgCo' class='twitter-follow-button' title='Follow @MediaMktgCo' data-lang='en'>Follow @MediaMktgCo</a></div></aside>						</div>
											<div class="fw-col-md-4 fw-col-sm-4">
							<aside id="text-6" class="widget widget_text"><h2 class="widget-title"><span>Details</span></h2>			<div class="textwidget">Copyright © 2019 The Media Marketing Co<br />
Company name: THEMEDIAMARKETINGCO LTD <br />
Company number: 08050213 <br /><br />
<a href="https://www.themediamarketingco.com/?page_id=7690">Our Cookie Policy</a><br />
<a href="https://www.themediamarketingco.com/?page_id=7693">Our Privacy Policy</a>
</div>
		</aside>						</div>
											<div class="fw-col-md-4 fw-col-sm-4">
													</div>
									</div>
			</div>
		</div>
	</div>

			<div class="fw-footer-middle  ">
				<div class="fw-container">
								</div>
	</div>

		<div class="fw-footer-bar fw-copyright-center">
			<div class="fw-container">
				<div class="fw-footer-social"><a target="_blank" href="https://twitter.com/MediaMktgCo"><i class="fa fa-twitter-square"></i></a><a target="_blank" href="https://www.facebook.com/TheMediaMarketingCo/"><i class="fa fa-facebook-square"></i></a><a target="_blank" href="https://www.linkedin.com/company/the-media-marketing-co"><i class="fa fa-linkedin-square"></i></a><a target="_blank" href="https://www.pinterest.com/mediamarketing/"><i class="fa fa-pinterest-square"></i></a><a target="_blank" href="https://www.instagram.com/themediamarketingco/"><i class="fa fa-instagram"></i></a></div>				<div class="fw-copyright"><p><span style="font-weight: bold; font-size: 150%;">Connect With Us On Social Media</span></p></div>
			</div>
		</div>
		</footer>
</div><!-- /#page -->
<script type="text/javascript">
var $zoho=$zoho || {};$zoho.salesiq = $zoho.salesiq || 
{widgetcode:"aef8a590aa82976551539c7c95cc2fcbdb8f4c05cd823585ce70c7524ecc2896ebc78261e43b4c01f561fa6a03919314", values:{},ready:function(){}};
var d=document;s=d.createElement("script");s.type="text/javascript";s.id="zsiqscript";s.defer=true;
s.src="https://salesiq.zoho.eu/widget";t=d.getElementsByTagName("script")[0];t.parentNode.insertBefore(s,t);d.write("<div id='zsiqwidget'></div>");
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');


  ga('create', 'UA-6853007-3', 'auto');
  ga('send', 'pageview');


</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.themediamarketingco.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.themediamarketingco.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.51'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.themediamarketingco.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_58848cf17d5068d411db4b9e69030d80","fragment_name":"wc_fragments_58848cf17d5068d411db4b9e69030d80","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/jquery.carouFredSel-6.2.1-packed.js?ver=1.0.42'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.6'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/jquery.customInput.js?ver=1.0.42'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/scrollTo.min.js?ver=1.0.42'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/jquery.mmenu.min.all.js?ver=1.0.42'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/selectize.min.js?ver=1.0.42'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/jquery.parallax.js?ver=1.0.42'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/lazysizes.min.js?ver=1.0.42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FwPhpVars = {"disable_anchor_id":"false","mmenu_title":"Menu","back":"Back","lang":"en","ajax_url":"https:\/\/www.themediamarketingco.com\/wp-admin\/admin-ajax.php","template_directory":"https:\/\/www.themediamarketingco.com\/wp-content\/themes\/the-core-parent","previous":"Previous","next":"Next","fail_form_error":"Sorry you are an error in ajax, please contact the administrator of the website","smartphone_animations":"no","mobile_menu_position":"left","mobile_menu_page_dim":"page-dim-none","mobile_menu_border_style":"indent","header_5_position":"left","header_6_position":"left","mobile_menu_screen":"1199","effect_panels":"mm-effect-panels-left-right","effect_listitems_slide":"effect-listitems-slide","sticky_resolution":"767","sticky_logo":"","socials":"<div class=\"mobile-menu-socials\"><a target=\"_blank\" href=\"http:\/\/twitter.com\/MediaMktgCo\"><i class=\"fa fa-twitter-square\"><\/i><\/a><a target=\"_blank\" href=\"https:\/\/www.facebook.com\/TheMediaMarketingCo\/\"><i class=\"fa fa-facebook-square\"><\/i><\/a><a target=\"_blank\" href=\"https:\/\/www.linkedin.com\/company\/the-media-marketing-co\"><i class=\"fa fa-linkedin-square\"><\/i><\/a><a target=\"_blank\" href=\"https:\/\/www.pinterest.com\/mediamarketing\/\"><i class=\"fa fa-pinterest-square\"><\/i><\/a><a target=\"_blank\" href=\"https:\/\/www.instagram.com\/themediamarketingco\/\"><i class=\"fa fa-instagram\"><\/i><\/a><\/div>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-content/themes/the-core-parent/js/general.js?ver=1.0.42'></script>
<script type='text/javascript' src='https://www.themediamarketingco.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>

		<!-- Cookie Notice plugin v1.2.51 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a><a href="https://www.themediamarketingco.com/cookie-policy/" target="_self" id="cn-more-info" class="cn-more-info cn-button bootstrap button">Read more</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');


  ga('create', 'UA-6853007-4', 'auto');
  ga('send', 'pageview');


</script>

<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nvos5');
twq('track','PageView');
</script>

<!-- Mailchimp Pop up -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us13.list-manage.com","uuid":"7d32cbc01cead368e1ef7e919","lid":"6d3dfbb291","uniqueMethods":true}) })</script>


<script type="text/javascript">

(function(a,l,b,c,r,s){_nQc=c,r=a.createElement(l),s=a.getElementsByTagName(l)[0];r.async=1;r.src=l.src=("https:"==a.location.protocol?"https://":"http://")+b;s.parentNode.insertBefore(r,s);})(document,"script","serve.albacross.com/track.js","89966893");

</script>


</body>
</html>